<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Father, Son Travel 1,400 Miles for HOF Game - wtuz.com</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Michaela Madison Reporting: (August, 4th) Canton, Ohio &#8211; A family tradition is kept alive as a father and son travel 1,400 miles to watch the Pro Football Hall of Fame Game. 11-year-old Hayden Kerr of San Antonio, Texas joined his [&hellip;]" />
<link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/style.css?011017-194524" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/custom/layout.css?011017-194522" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/lib/css/ie.css?011017-194526" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/custom/custom.css?011017-194523" type="text/css" media="screen, projection" />
<link rel="canonical" href="http://wtuz.com/father-son-travel-1400-miles-hof-game/" />
<link rel="alternate" type="application/rss+xml" title="wtuz.com RSS Feed" href="http://wtuz.com/feed/" />
<link rel="pingback" href="http://wtuz.com/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtuz.com/xmlrpc.php?rsd" />

<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wtuz.com/father-son-travel-1400-miles-hof-game/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Father, Son Travel 1,400 Miles for HOF Game - wtuz.com" />
<meta property="og:description" content="Michaela Madison Reporting: (August, 4th) Canton, Ohio &#8211; A family tradition is kept alive as a father and son travel 1,400 miles to watch the Pro Football Hall of Fame Game. 11-year-old Hayden Kerr of San Antonio, Texas joined his father in rooting on their favorite team, the Cowboys. &nbsp; The Dallas Cowboys took the &hellip;" />
<meta property="og:url" content="http://wtuz.com/father-son-travel-1400-miles-hof-game/" />
<meta property="og:site_name" content="wtuz.com" />
<meta property="article:section" content="Homepage" />
<meta property="article:published_time" content="2017-08-04T06:57:46-04:00" />
<meta property="article:modified_time" content="2017-08-04T06:57:48-04:00" />
<meta property="og:updated_time" content="2017-08-04T06:57:48-04:00" />
<meta property="og:image" content="http://wtuz.com/wp-content/uploads/2017/08/Hayden-and-Kerry-225x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Michaela Madison Reporting: (August, 4th) Canton, Ohio &#8211; A family tradition is kept alive as a father and son travel 1,400 miles to watch the Pro Football Hall of Fame Game. 11-year-old Hayden Kerr of San Antonio, Texas joined his father in rooting on their favorite team, the Cowboys. &nbsp; The Dallas Cowboys took the [&hellip;]" />
<meta name="twitter:title" content="Father, Son Travel 1,400 Miles for HOF Game - wtuz.com" />
<meta name="twitter:image" content="http://wtuz.com/wp-content/uploads/2017/08/Hayden-and-Kerry-225x300.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtuz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://wtuz.com/wp-content/uploads/formidable/css/formidablepro.css?ver=7151430' type='text/css' media='all' />
<link rel='stylesheet' id='dcwp_plugin_admin_dcscf_css-css'  href='http://wtuz.com/wp-content/plugins/slick-contact-forms/css/admin.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='round_social_media_buttons_styles-css'  href='http://wtuz.com/wp-content/plugins/round-social-media-buttons/round_social_media_buttons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://wtuz.com/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://wtuz.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://wtuz.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wtuz.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://wtuz.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wtuz.com/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/adrotate-pro/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/jscolor/jscolor.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://wtuz.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://wtuz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtuz.com%2Ffather-son-travel-1400-miles-hof-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtuz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtuz.com%2Ffather-son-travel-1400-miles-hof-game%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.9.13 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://wtuz.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; overflow:hidden; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.b-1 { min-width:2px; max-width:906px; min-height:2px; max-height:912px; }
	.a-1 { width:300px; height:150px; margin:1px 1px 1px 1px; }
	.clear, .block_both { clear:both; }
	.clear_l, .block_left { clear:left; }
	.clear_r, .block_right { clear:right; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="http://wtuz.com/wp-content/plugins/degradable-html5-audio-and-video/incl/audio-player.js"></script>
<script type="text/javascript">
	AudioPlayer.setup("http://wtuz.com/wp-content/plugins/degradable-html5-audio-and-video/incl/player.swf", {
		/* Format the player by inserting lines here. See http://wpaudioplayer.com/standalone */
		width: 290,
		initialvolume: 80
	});
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
  <script>
    var xx_cal_xx = '&';
  </script>
  <style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88) !important;}</style></head>
<body class="custom">
<div id="header_area" class="full_width">
<div class="page">
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><ul class="menu">
<li class="tab tab-home"><a href="http://wtuz.com">Home</a></li>
<li class="tab tab-1"><a href="http://wtuz.com/news/" title="News">News<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="http://wtuz.com/news/obituaries/" title="Obituaries">Obituaries</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="http://wtuz.com/sports/" title="Big Z Sports Podcasts">Sports</a></li>
<li class="tab tab-3"><a href="http://wtuz.com/station-info/" title="Station Info">Station Info<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-2"><a href="http://wtuz.com/station-info/on-air-schedule/" title="On-Air Schedule">On-Air Schedule</a></li>
<li class="item item-3"><a href="http://wtuz.com/station-info/employment-opportunities/" title="Employment Opportunities">Employment Opportunities</a></li>
<li class="item item-4"><a href="http://wtuz.com/station-info/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="http://wtuz.com/deals/" title="Deals">Deals</a></li>
<li class="tab tab-5"><a href="http://wtuz.com/contests/" title="Contests">Contests<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="http://wtuz.com/contests/wtuz-contest-rules/" title="WTUZ Contest Rules">WTUZ Contest Rules</a></li>
<li class="item item-6"><a href="http://wtuz.com/contests/birthdays/" title="Birthdays">Birthdays</a></li>
<li class="item item-7"><a href="http://wtuz.com/contests/anniversaries/" title="Anniversaries">Anniversaries</a></li>
<li class="item item-8"><a href="http://wtuz.com/contests/wtuz-damons-dough-to-go-contest/" title=" WTUZ &amp; Damon&#039;s &quot;Dough to Go&quot; Contest">WTUZ &#038; DAMON&#8217;S</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-6"><a href="http://wtuz.com/whats-happening/" title="What&#039;s Happening">What&#8217;s Happening<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-9"><a href="http://wtuz.com/whats-happening/cancellations/" title="Cancellations">Cancellations</a></li>
<li class="item item-10"><a href="http://wtuz.com/whats-happening/garage-sales/" title="Garage Sales">Garage Sales</a></li>
<li class="item item-11"><a href="http://wtuz.com/whats-happening/help-wanted/" title="Help Wanted">Help Wanted</a></li>
<li class="item item-12"><a href="http://wtuz.com/whats-happening/lost-found/" title="Lost &amp; Found Powered by Petz Place (click the logo below)">Lost &#038; Found</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-7"><a href="http://wtuz.com/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-13"><a href="http://wtuz.com/contact/general-contact/" title="General Contact">General Contact</a></li>
<li class="item item-14"><a href="http://wtuz.com/contact/advertising-contact/" title="Advertising Contact">Advertising Contact</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
	<div id="header">
<!-- meta slider -->
<div style="max-width: 785px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-33431 ml-slider nav-hidden">
    
    <div id="metaslider_container_33431">
        <div id="metaslider_33431">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-34369 ms-image"><img src="http://wtuz.com/wp-content/uploads/2017/03/SPRING-2016-SLIDER.jpg" height="250" width="785" alt="" class="slider-33431 slide-34369" /></li>
                <li style="display: none; width: 100%;" class="slide-34368 ms-image"><img src="http://wtuz.com/wp-content/uploads/2017/03/3.jpg" height="250" width="785" alt="" class="slider-33431 slide-34368" /></li>
                <li style="display: none; width: 100%;" class="slide-34367 ms-image"><img src="http://wtuz.com/wp-content/uploads/2017/03/2.jpg" height="250" width="785" alt="" class="slider-33431 slide-34367" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_33431 = function($) {
            $('#metaslider_33431').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_33431').flexslider({ 
                slideshowSpeed:1000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:false,
                direction:"horizontal",
                reverse:false,
                animationSpeed:300,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_33431 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_33431, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_33431, 1) : metaslider_33431(window.jQuery);
        };
        timer_metaslider_33431();
    </script>
</div>
<!--// meta slider-->	</div>
</div>
</div>
<div id="content_area" class="full_width">
<div class="page">
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><p style="text-align: center;"><span class="Apple-style-span" style="-webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><a data-track="MTUwLDAsMCwx" class="gofollow" href="http://mcdonaldsneo.com"><img src="http://wtuz.com/wp-content/uploads/2017/07/MAC-17-16470-Indians-Dinner-Box-Digital_728-X-90.jpg" /></a><a data-track="MTUzLDAsMCwx" class="gofollow" href="http://www.onceuponachildcanton.com"><img src="http://wtuz.com/wp-content/uploads/2017/07/OUAC-taxfree-8.4.17-728x90.jpg" /></a><a data-track="MTU0LDAsMCwx" class="gofollow" href="https://www.facebook.com/platoscloset.cantonoh/ "><img src="http://wtuz.com/wp-content/uploads/2017/07/PC-taxfree-8.4.17-728x90.jpg" /></a><a data-track="MTU1LDAsMCwx" class="gofollow" href="https://www.clothesmentor.com/canton/"><img src="http://wtuz.com/wp-content/uploads/2017/07/CM-taxfree-8.4.17-728x90.jpg" /></a></p>	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-39280 post type-post status-publish format-standard hentry category-homepage category-news" id="post-39280">
				<div class="headline_area">
					<h1 class="entry-title">Father, Son Travel 1,400 Miles for HOF Game</h1>
				</div>
				<div class="format_text entry-content">
<p><a href="http://wtuz.com/father-son-travel-1400-miles-hof-game/hayden-and-kerry/" rel="attachment wp-att-39281"><img class="alignleft size-medium wp-image-39281" src="http://wtuz.com/wp-content/uploads/2017/08/Hayden-and-Kerry-225x300.jpg" alt="&lt;p&gt;" width="225" height="300" srcset="http://wtuz.com/wp-content/uploads/2017/08/Hayden-and-Kerry-225x300.jpg 225w, http://wtuz.com/wp-content/uploads/2017/08/Hayden-and-Kerry-768x1024.jpg 768w, http://wtuz.com/wp-content/uploads/2017/08/Hayden-and-Kerry-1200x1600.jpg 1200w, http://wtuz.com/wp-content/uploads/2017/08/Hayden-and-Kerry.jpg 1536w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p>Michaela Madison Reporting:</p>
<p>(August, 4th) Canton, Ohio &#8211; A family tradition is kept alive as a father and son travel 1,400 miles to watch the Pro Football Hall of Fame Game.</p>
<p>11-year-old Hayden Kerr of San Antonio, Texas joined his father in rooting on their favorite team, the Cowboys.</p>
<p>&nbsp;</p>
<p>The Dallas Cowboys took the win over the Arizona Cardinals, 20-18 in the first game to ever be played at Tom Benson Hall of Fame Stadium.</p>
<p>Be sure to check out our Facebook page, including the Big-Z Sports Facebook page for our coverage from the field and the locker room.</p>
<p>Copyright WTUZ Radio Inc., 2017</p>
				</div>
			</div>

			<div id="comments">
			</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget thesis_widget_search" id="search">
<h3>Search This Site</h3>
<form method="get" class="search_form" action="http://wtuz.com/">
	<p>
		<input class="text_input" type="text" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
</li>
<li class="widget widget_text" id="text-20">			<div class="textwidget"><a href="http://wtuz.com/whats-happening/cancellations/"><img src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/CANCELLATIONS.jpg" alt="CANCELLATIONS" width="220" height="48" class="alignnone size-full wp-image-46" /></a></div>
		</li><li class="widget widget_text" id="text-12">			<div class="textwidget"><a href="http://wtuz.com/deals/"><img class="alignleft size-full wp-image-341" src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/deals1.jpg" alt="deals" width="220" height="75" /></a></div>
		</li><li class="widget widget_text" id="text-18">			<div class="textwidget"><p style="text-align: center;"><strong>WTUZ Radio Inc. – 99.9 FM</strong>
<strong> <br>2424 East High Avenue</strong>
<strong> New Philadelphia OH 44663</strong>
<br><strong> Phone: 330-339-2222</strong></p></div>
		</li><li class="widget spider_calendar" id="spider_calendar-3"><h3>Z CALENDAR</h3>  <input type="hidden" id="cal_width1" value="700" /> 
  <div id='bigcalendar1'></div>
  <script>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</script>
<style>
#TB_iframeContent{
	height: 100% !important;
}
#TB_window{
	z-index: 1000000;
}
</style>
  </li><li class="widget widget_text" id="text-9">			<div class="textwidget"><a href="http://wtuz.com/pac-reviews/"><img class="aligncenter size-full wp-image-5385" src="http://wtuz.com/wp-content/uploads/2014/09/pacreview.jpg" alt="pacreview" width="220" height="49" /></a><a href="http://www.tusc.kent.edu/pac/event/"><img src="http://wtuz.com/wp-content/uploads/2016/08/perart8.2016.jpg" /></a></div>
		</li><li class="widget widget_round_social_media_buttons_widget" id="round_social_media_buttons_widget-2"><h3></h3>
<ul class="social_media_buttons_frontend">

			<li>
			<a class="icon-facebook" target="_blank" href="https://www.facebook.com/pages/999FM-WTUZ/79305396863"></a>
		</li>
				<li>
			<a class="icon-twitter-alt" target="_blank" href="https://twitter.com/Zcountry"></a>
		</li>
							<li>
			<a class="icon-instagram" target="_blank" href="http://instagram.com/wtuz"></a>
		</li>
			

</ul>

</li><li class="widget widget_text" id="text-4">			<div class="textwidget"><a href="http://wtuz.com/wtuz-podcasts/"><img class="alignleft size-full wp-image-91" alt="wtuzsportspodcast copy" src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/wtuzpodcasts.jpg" width="220" height="57" /></a>
</div>
		</li><li class="widget widget_text" id="text-3">			<div class="textwidget"><a href="http://wtuz.com/news/obituaries/"><img src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/OBIT.jpg" alt="OBITUARIES" width="220" height="53" class="alignleft size-full wp-image-93" /></a></div>
		</li><li class="widget widget_text" id="text-11"><h3>99.9 FM WTUZ WINNERS</h3>			<div class="textwidget"><p style="text-align: center;"><span style="color: #123192;"><strong>DAILY BIRTHDAY WINNER:</strong><br />
</span>Aug 3rd: Darla Aponik from Uhrichsville</p>
<p style="text-align: center;"><span style="color: #123192;"><strong>WEEKLY BIRTHDAY WINNER:</strong><br />
</span> Week of July 24th: Polly Clark of Dennison</p>
<p style="text-align: center;"><span style="color: #123192;"><strong>MONTHLY ANNIVERSARY WINNER:</strong><br />
</span>July 2017: Larry and Beverly Webber of Bowerstown</p>
<p style="text-align: center;"><span style="color: #123192;"><strong>DAMONS DOUGH TO GO:</strong><br />
</span>Buckeye Career Center Summer Cleaning Girls</p>
</div>
		</li><li class="widget widget_text" id="text-14">			<div class="textwidget"><a href="http://wtuz.com/whats-happening/help-wanted/"><img src="http://wtuz.com/wp-content/uploads/2014/06/helpbuton1.jpg" alt="HELP WANTED" width="220" height="150" class="alignnone size-full wp-image-46" /></a></div>
		</li><li class="widget widget_text" id="text-17">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.wtuz.com/familyentertainment"><strong>Click Here for</strong></a>
<a href="http://www.wtuz.com/familyentertainment"><strong>FAMILY ENTERTAINMENT</strong></a></p></div>
		</li>				</ul>
			</div>
		</div>
	</div>
</div>
</div>
<div id="footer_area" class="full_width">
<div class="page">
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><a data-track="MTQ2LDAsMCwx" class="gofollow" href="http://www.clothesmentor.com/canton/"><img src="http://wtuz.com/wp-content/uploads/2017/06/CM-2017-Generic-More-Styles-More-Brands-728x90.jpg" /></a><a data-track="MTUwLDAsMCwx" class="gofollow" href="http://mcdonaldsneo.com"><img src="http://wtuz.com/wp-content/uploads/2017/07/MAC-17-16470-Indians-Dinner-Box-Digital_728-X-90.jpg" /></a><a data-track="MTUzLDAsMCwx" class="gofollow" href="http://www.onceuponachildcanton.com"><img src="http://wtuz.com/wp-content/uploads/2017/07/OUAC-taxfree-8.4.17-728x90.jpg" /></a><a data-track="MTU0LDAsMCwx" class="gofollow" href="https://www.facebook.com/platoscloset.cantonoh/ "><img src="http://wtuz.com/wp-content/uploads/2017/07/PC-taxfree-8.4.17-728x90.jpg" /></a><a data-track="MTU1LDAsMCwx" class="gofollow" href="https://www.clothesmentor.com/canton/"><img src="http://wtuz.com/wp-content/uploads/2017/07/CM-taxfree-8.4.17-728x90.jpg" /></a>	<div id="footer">
<p style="text-align: center; "><a href="http://wtuz.com/wp-content/uploads/2017/05/EEO-Public-File-2016-2017.pdf">EEO Public File Report</a></p>

<p style="text-align: center; "><strong>WTUZ RADIO  2424 East High Avenue, New Philadelphia OH 44663  330-339-2222</a></strong></p>

<p style="text-align: center; "><strong>Website design by <a href="http://www.grantstreetcreative.com/">GRANTSTREET CREATIVE (330) 243.0651</a></strong></p><img src="http://wtuz.com/wp-content/uploads/2017/07/SUMMER.jpg" id="fsb_image"/><!-- Powered by WPtouch Pro: 4.3.15 -->	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77484415-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>