<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Missing Advisory Issued in Portage County - wtuz.com</title>
<meta name="robots" content="noodp, noydir" />
<meta name="description" content="Mary Alice Reporting: Endangered missing child advisory for a 17-year-old in Kent, Ohio. Khadijah Naseer was last seen Monday, January 23rd around 9:30am. Naseer was wearing a dark hoodie, purple shirt, black leggings, burgundy coat, and possibly had a green backpack. [&hellip;]" />
<link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/style.css?011017-194524" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/custom/layout.css?011017-194522" type="text/css" media="screen, projection" />
<!--[if lte IE 8]><link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/lib/css/ie.css?011017-194526" type="text/css" media="screen, projection" /><![endif]-->
<link rel="stylesheet" href="http://wtuz.com/wp-content/themes/thesis_18/custom/custom.css?011017-194523" type="text/css" media="screen, projection" />
<link rel="canonical" href="http://wtuz.com/missing-advisory-issued-portage-county/" />
<link rel="alternate" type="application/rss+xml" title="wtuz.com RSS Feed" href="http://wtuz.com/feed/" />
<link rel="pingback" href="http://wtuz.com/xmlrpc.php" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wtuz.com/xmlrpc.php?rsd" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://wtuz.com/missing-advisory-issued-portage-county/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Missing Advisory Issued in Portage County - wtuz.com" />
<meta property="og:description" content="Mary Alice Reporting: Endangered missing child advisory for a 17-year-old in Kent, Ohio. Khadijah Naseer was last seen Monday, January 23rd around 9:30am. Naseer was wearing a dark hoodie, purple shirt, black leggings, burgundy coat, and possibly had a green backpack. She is 5’7” with brown hair and eyes. While an Amber alert was not issued, &hellip;" />
<meta property="og:url" content="http://wtuz.com/missing-advisory-issued-portage-county/" />
<meta property="og:site_name" content="wtuz.com" />
<meta property="article:section" content="Homepage" />
<meta property="article:published_time" content="2017-01-26T12:16:11-05:00" />
<meta property="og:image" content="http://wtuz.com/wp-content/uploads/2017/01/OHLEG-PIC_KHADIJAH-NASEER.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mary Alice Reporting: Endangered missing child advisory for a 17-year-old in Kent, Ohio. Khadijah Naseer was last seen Monday, January 23rd around 9:30am. Naseer was wearing a dark hoodie, purple shirt, black leggings, burgundy coat, and possibly had a green backpack. She is 5’7” with brown hair and eyes. While an Amber alert was not issued, [&hellip;]" />
<meta name="twitter:title" content="Missing Advisory Issued in Portage County - wtuz.com" />
<meta name="twitter:image" content="http://wtuz.com/wp-content/uploads/2017/01/OHLEG-PIC_KHADIJAH-NASEER.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wtuz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://wtuz.com/wp-content/uploads/formidable/css/formidablepro.css?ver=10311500' type='text/css' media='all' />
<link rel='stylesheet' id='dcwp_plugin_admin_dcscf_css-css'  href='http://wtuz.com/wp-content/plugins/slick-contact-forms/css/admin.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='round_social_media_buttons_styles-css'  href='http://wtuz.com/wp-content/plugins/round-social-media-buttons/round_social_media_buttons.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://wtuz.com/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://wtuz.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox.css-css'  href='http://wtuz.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wtuz.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://wtuz.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://wtuz.com/wp-content/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wtuz.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/adrotate-pro/library/jquery.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/elements/calendar.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/elements/calendar-setup.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/elements/calendar_function.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/spider-event-calendar/jscolor/jscolor.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://wtuz.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://wtuz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtuz.com%2Fmissing-advisory-issued-portage-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wtuz.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwtuz.com%2Fmissing-advisory-issued-portage-county%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.9.13 Professional to display their advertisements - http://www.adrotateplugin.com/ -->
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://wtuz.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
</script>
<!-- /AdRotate JS -->

<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { padding:0; overflow:hidden; }
	.b { padding:0; margin:0; overflow:hidden; clear:none; }
	.a { clear:none; float:left; }
	.b-1 { min-width:2px; max-width:906px; min-height:2px; max-height:912px; }
	.a-1 { width:300px; height:150px; margin:1px 1px 1px 1px; }
	.clear, .block_both { clear:both; }
	.clear_l, .block_left { clear:left; }
	.clear_r, .block_right { clear:right; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript" src="http://wtuz.com/wp-content/plugins/degradable-html5-audio-and-video/incl/audio-player.js"></script>
<script type="text/javascript">
	AudioPlayer.setup("http://wtuz.com/wp-content/plugins/degradable-html5-audio-and-video/incl/player.swf", {
		/* Format the player by inserting lines here. See http://wpaudioplayer.com/standalone */
		width: 290,
		initialvolume: 80
	});
</script><!-- <meta name="NextGEN" version="2.1.62" /> -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
  <script>
    var xx_cal_xx = '&';
  </script>
  
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(45,53,63,.88) !important;}</style><link rel='stylesheet' id='Css-css'  href='http://wtuz.com/wp-content/plugins/spider-event-calendar/elements/calendar-jos.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-style-css-css'  href='http://wtuz.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.3' type='text/css' media='all' />
</head>
<body class="custom">
<div id="header_area" class="full_width">
<div class="page">
<ul class="menu">
<li class="tab tab-home"><a href="http://wtuz.com">Home</a></li>
<li class="tab tab-1"><a href="http://wtuz.com/news/" title="News">News<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-1"><a href="http://wtuz.com/news/obituaries/" title="Obituaries">Obituaries</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-2"><a href="http://wtuz.com/sports/" title="Big Z Sports Podcasts">Sports</a></li>
<li class="tab tab-3"><a href="http://wtuz.com/station-info/" title="Station Info">Station Info<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-2"><a href="http://wtuz.com/station-info/on-air-schedule/" title="On-Air Schedule">On-Air Schedule</a></li>
<li class="item item-3"><a href="http://wtuz.com/station-info/employment-opportunities/" title="Employment Opportunities">Employment Opportunities</a></li>
<li class="item item-4"><a href="http://wtuz.com/station-info/privacy-policy/" title="Privacy Policy">Privacy Policy</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-4"><a href="http://wtuz.com/deals/" title="Deals">Deals</a></li>
<li class="tab tab-5"><a href="http://wtuz.com/contests/" title="Contests">Contests<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-5"><a href="http://wtuz.com/contests/wtuz-contest-rules/" title="WTUZ Contest Rules">WTUZ Contest Rules</a></li>
<li class="item item-6"><a href="http://wtuz.com/contests/birthdays/" title="Birthdays">Birthdays</a></li>
<li class="item item-7"><a href="http://wtuz.com/contests/anniversaries/" title="Anniversaries">Anniversaries</a></li>
<li class="item item-8"><a href="http://wtuz.com/contests/wtuz-damons-dough-to-go-contest/" title=" WTUZ &amp; Damon&#039;s &quot;Dough to Go&quot; Contest">WTUZ &#038; DAMON&#8217;S</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-6"><a href="http://wtuz.com/whats-happening/" title="What&#039;s Happening">What&#8217;s Happening<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-9"><a href="http://wtuz.com/whats-happening/cancellations/" title="Cancellations">Cancellations</a></li>
<li class="item item-10"><a href="http://wtuz.com/whats-happening/garage-sales/" title="Garage Sales">Garage Sales</a></li>
<li class="item item-11"><a href="http://wtuz.com/whats-happening/help-wanted/" title="Help Wanted">Help Wanted</a></li>
<li class="item item-12"><a href="http://wtuz.com/whats-happening/lost-found/" title="Lost &amp; Found Powered by Petz Place (click the logo below)">Lost &#038; Found</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
<li class="tab tab-7"><a href="http://wtuz.com/contact/" title="Contact">Contact<!--[if gte IE 7]><!--></a><!--<![endif]-->
<!--[if lte IE 6]><table><tr><td><![endif]-->
<ul class="submenu submenu-1">
<li class="item item-13"><a href="http://wtuz.com/contact/general-contact/" title="General Contact">General Contact</a></li>
<li class="item item-14"><a href="http://wtuz.com/contact/advertising-contact/" title="Advertising Contact">Advertising Contact</a></li>
</ul>
<!--[if lte IE 6]></td></tr></table></a><![endif]-->
</li>
</ul>
	<div id="header">
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-13032" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base" style="max-width:960px;max-height:300px;margin:0 auto 20px;"><ul id="soliloquy-13032" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-32037 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-32037" class="soliloquy-image soliloquy-image-1" src="http://wtuz.com/wp-content/uploads/2015/02/W1-1-960x300_c.jpg" alt="w1" data-soliloquy-src-mobile="http://wtuz.com/wp-content/uploads/2015/02/W1-1-600x200_c.jpg" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-32633 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-32633" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="http://wtuz.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://wtuz.com/wp-content/uploads/2015/02/W2-2-960x300_c.jpg" alt="w2" data-soliloquy-src-mobile="http://wtuz.com/wp-content/uploads/2015/02/W2-2-600x200_c.jpg" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-32634 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-32634" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="http://wtuz.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://wtuz.com/wp-content/uploads/2015/02/W3-2-960x300_c.jpg" alt="w3" data-soliloquy-src-mobile="http://wtuz.com/wp-content/uploads/2015/02/W3-2-600x200_c.jpg" /></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-32635 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-32635" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="http://wtuz.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://wtuz.com/wp-content/uploads/2015/02/W4-2-960x300_c.jpg" alt="w4" data-soliloquy-src-mobile="http://wtuz.com/wp-content/uploads/2015/02/W4-2-600x200_c.jpg" /></li></ul></div><noscript><style type="text/css" scoped>#soliloquy-container-13032{opacity:1}#soliloquy-container-13032 li > .soliloquy-caption{display:none}#soliloquy-container-13032 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="http://wtuz.com/wp-content/uploads/2015/02/W1-1.jpg" alt="w1" /><img class="soliloquy-image soliloquy-no-js-image" src="http://wtuz.com/wp-content/uploads/2015/02/W2-2.jpg" alt="w2" /><img class="soliloquy-image soliloquy-no-js-image" src="http://wtuz.com/wp-content/uploads/2015/02/W3-2.jpg" alt="w3" /><img class="soliloquy-image soliloquy-no-js-image" src="http://wtuz.com/wp-content/uploads/2015/02/W4-2.jpg" alt="w4" /></div></noscript></div><p style="text-align: center;"></p>	</div>
</div>
</div>
<div id="content_area" class="full_width">
<div class="page">
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><p style="text-align: center;"><span class="Apple-style-span" style="-webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></p>	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-33255 post type-post status-publish format-standard hentry category-homepage category-news" id="post-33255">
				<div class="headline_area">
					<h1 class="entry-title">Missing Advisory Issued in Portage County</h1>
				</div>
				<div class="format_text entry-content">
<p><img class="size-full wp-image-33256 alignleft" src="http://wtuz.com/wp-content/uploads/2017/01/OHLEG-PIC_KHADIJAH-NASEER.jpg" alt="" width="150" height="200" />Mary Alice Reporting:</p>
<p>Endangered missing child advisory for a 17-year-old in Kent, Ohio.</p>
<p>Khadijah Naseer was last seen Monday, January 23<sup>rd</sup> around 9:30am.</p>
<p>Naseer was wearing a dark hoodie, purple shirt, black leggings, burgundy coat, and possibly had a green backpack. She is 5’7” with brown hair and eyes.</p>
<p>While an Amber alert was not issued, she is believed to be in danger. The circumstance concerning her disappearance are unusual, prompting her family and law enforcement to be concerned.</p>
<p>Kent Police are asking for assistance in locating her, and if you have any information contact the department at 330-673-7732.</p>
<p>Copyright WTUZ Radio Inc., 2017</p>
				</div>
			</div>

			<div id="comments">
			</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget thesis_widget_search" id="search">
<h3>Search This Site</h3>
<form method="get" class="search_form" action="http://wtuz.com/">
	<p>
		<input class="text_input" type="text" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
</li>
<li class="widget widget_text" id="text-20">			<div class="textwidget"><a href="http://wtuz.com/whats-happening/cancellations/"><img src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/CANCELLATIONS.jpg" alt="CANCELLATIONS" width="220" height="48" class="alignnone size-full wp-image-46" /></a></div>
		</li><li class="widget widget_text" id="text-12">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><a href="http://wtuz.com/deals/"><img class="alignleft size-full wp-image-341" src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/deals1.jpg" alt="deals" width="220" height="75" /></a></div>
		</li><li class="widget widget_text" id="text-18">			<div class="textwidget"><p style="text-align: center;"><strong>WTUZ Radio Inc. – 99.9 FM</strong>
<strong> <br>2424 East High Avenue</strong>
<strong> New Philadelphia OH 44663</strong>
<br><strong> Phone: 330-339-2222</strong></p></div>
		</li><li class="widget spider_calendar" id="spider_calendar-3"><h3>Z CALENDAR</h3>  <input type="hidden" id="cal_width1" value="700" /> 
  <div id='bigcalendar1'></div>
  <script>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</script>
<style>
#TB_iframeContent{
	height: 100% !important;
}
#TB_window{
	z-index: 1000000;
}
</style>
  </li><li class="widget widget_facebook_likebox" id="facebook-likebox-2">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/999FM-WTUZ-79305396863/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/999FM-WTUZ-79305396863/"><a href="https://www.facebook.com/999FM-WTUZ-79305396863/"></a></blockquote></div>
		</div>
		</li><li class="widget widget_text" id="text-9">			<div class="textwidget"><a href="http://wtuz.com/pac-reviews/"><img class="aligncenter size-full wp-image-5385" src="http://wtuz.com/wp-content/uploads/2014/09/pacreview.jpg" alt="pacreview" width="220" height="49" /></a><a href="http://www.tusc.kent.edu/pac/event/"><img src="http://wtuz.com/wp-content/uploads/2016/08/perart8.2016.jpg" /></a></div>
		</li><li class="widget widget_round_social_media_buttons_widget" id="round_social_media_buttons_widget-2"><h3></h3>
<ul class="social_media_buttons_frontend">

			<li>
			<a class="icon-facebook" target="_blank" href="https://www.facebook.com/pages/999FM-WTUZ/79305396863"></a>
		</li>
				<li>
			<a class="icon-twitter-alt" target="_blank" href="https://twitter.com/Zcountry"></a>
		</li>
							<li>
			<a class="icon-instagram" target="_blank" href="http://instagram.com/wtuz"></a>
		</li>
			

</ul>

</li><li class="widget widget_text" id="text-4">			<div class="textwidget"><a href="http://wtuz.com/wtuz-podcasts/"><img class="alignleft size-full wp-image-91" alt="wtuzsportspodcast copy" src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/wtuzpodcasts.jpg" width="220" height="57" /></a>
<p style="text-align: center;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></p></div>
		</li><li class="widget widget_text" id="text-3">			<div class="textwidget"><a href="http://wtuz.com/news/obituaries/"><img src="http://wtuz.com.s100019.gridserver.com/wp-content/uploads/2014/06/OBIT.jpg" alt="OBITUARIES" width="220" height="53" class="alignleft size-full wp-image-93" /></a></div>
		</li><li class="widget widget_text" id="text-11"><h3>99.9 FM WTUZ WINNERS</h3>			<div class="textwidget"><p style="text-align: center; "><span style="color: #123192;"><strong>DAILY BIRTHDAY WINNER:</strong> <br></span> Jan 27th: Amanda Bierhorst of Dover<p style="text-align: center; "><span style="color: #123192;"><strong>WEEKLY BIRTHDAY WINNER:</strong><br></span> Week of January 16th: Jimmy Connor of Mineral City</p>
<p style="text-align: center; "><span style="color: #123192;"><strong>MONTHLY ANNIVERSARY WINNER:</strong>  <br></span>December 2016: Dave and Tammy Miller of New Philadelphia</p>
<p style="text-align: center; "><span style="color: #123192;"><strong>DAMONS DOUGH TO GO:</strong>  <br></span>Kuester Implement Co New Philadelphia</p></div>
		</li><li class="widget widget_text" id="text-14">			<div class="textwidget"><a href="http://wtuz.com/whats-happening/help-wanted/"><img src="http://wtuz.com/wp-content/uploads/2014/06/helpbuton1.jpg" alt="HELP WANTED" width="220" height="150" class="alignnone size-full wp-image-46" /></a>

<p style="text-align: center;"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></p></div>
		</li><li class="widget widget_text" id="text-17">			<div class="textwidget"><p style="text-align: center;"><a href="http://www.wtuz.com/familyentertainment"><strong>Click Here for</strong></a>
<a href="http://www.wtuz.com/familyentertainment"><strong>FAMILY ENTERTAINMENT</strong></a></p></div>
		</li><li class="widget widget_text" id="text-21">			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --></div>
		</li>				</ul>
			</div>
		</div>
	</div>
</div>
</div>
<div id="footer_area" class="full_width">
<div class="page">
<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! --><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation restrictions! -->	<div id="footer">
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wtuz.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"http:\/\/wtuz.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8911bcccf0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.3'></script>
<p style="text-align: center; "><a href="http://wtuz.com/wp-content/uploads/2013/11/EEO-Public-File-2015-2016.pdf">EEO Public File Report</a></p>

<p style="text-align: center; "><strong>WTUZ RADIO  2424 East High Avenue, New Philadelphia OH 44663  330-339-2222</a></strong></p>

<p style="text-align: center; "><strong>Website design by <a href="http://www.grantstreetcreative.com/">GRANTSTREET CREATIVE (330) 243.0651</a></strong></p><img src="http://wtuz.com/wp-content/uploads/2016/12/winterDESIGN-1background.jpg" id="fsb_image"/><!-- Powered by WPtouch Pro: 4.2.3 -->	<div style="display:none">
	</div>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'111175485',post:'33255',tz:'-5',srv:'wtuz.com'} ]);
	_stq.push([ 'clickTrackerInit', '111175485', '33255' ]);
</script>
            <script type="text/javascript">
                if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_13032 = jQuery('#soliloquy-container-13032').width() < 960 ? 960 : jQuery('#soliloquy-container-13032').width();jQuery('#soliloquy-container-13032').css('height', Math.round(soliloquy_width_13032/(960/300))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_13032 = $('#soliloquy-container-13032'),soliloquy_13032 = $('#soliloquy-13032'),soliloquy_holder_13032 = $('#soliloquy-13032').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_13032.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';soliloquy_holder_13032.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['13032'] = soliloquy_13032.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_13032.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_13032.css({'height':'auto','background-image':'none'});if ( soliloquy_container_13032.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_13032.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_13032.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_13032.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_13032.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-13032');soliloquy_container_13032.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_13032.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_13032.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_13032.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){}});});            </script>
            	</div>
</div>
</div>
<!--[if lte IE 8]>
<div id="ie_clear"></div>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77484415-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/wtuz.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://wtuz.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"http:\/\/wtuz.com\/wp-admin\/admin-ajax.php","ajax_nonce":"8911bcccf0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wtuz.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.3'></script>
</body>
</html>